« ひやひや | トップページ | iPhoneよりNokiaか »

2008/07/08

ニコンさんよ

D300ファームウェアのほか、ViewNXをバージョンアップする。後者はやっと、Leopardに対応したとの更新情報。

しばしの現実逃避で、インストール作業。

しかーし、ViewNX、やっぱり起動しません(なぜ!? Web上の情報では、使えたという人もいますが)。CaptureNXもLeopardにはバージョン2から対応ですか…。

NikonScanも対応の予定がないそうで…。いまのところ、何となく使えてるので、スキャン集中期間をもうけなくては。

でも、せっかくデジイチに移行したのに、快適なワークフローがいまだ構築できず。ApertureかLightroomを導入せねばならぬか。いや、割り切って、自前でAutomatorを使って、制御するか…。

|

« ひやひや | トップページ | iPhoneよりNokiaか »

写真」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/500120/41780627

この記事へのトラックバック一覧です: ニコンさんよ:

« ひやひや | トップページ | iPhoneよりNokiaか »